No package python3-devel available.解决办法

执行yum install -y python3-devel时报错如下:

Loaded plugins: fastestmirror

Loading mirror speeds from cached hostfile

* base: mirrors.linode.com

* epel: mirror.sfo12.us.leaseweb.net

* extras: mirrors.linode.com

* updates: mirrors.linode.com

No package python3-devel available.

原因:可能包已经改名了,只需要找到新的包名称就行;

解决办法:

yum search python3 | grep devel

执行后找到最新包名称安装即可。

马洪飞

但尽人事,莫问前程...

相关推荐

1 条评论

  1. 收藏了,赞赞。

发表评论

电子邮件地址不会被公开。 必填项已用*标注

微信扫一扫,分享到朋友圈

No package python3-devel available.解决办法
返回顶部

显示

忘记密码?

显示

显示

获取验证码

Close